Regional CDN Outage
Incident Report for Adventive
Resolved
Adventive's CDN provider has re-routed the affected regions. Adventive customers in all regions should be able to access our services at this time.
Posted 15 days ago. Jul 02, 2019 - 10:25 EDT
Identified
Adventive's CDN provider is currently experiencing a regional network outage affecting some of our customers ability to access the console application, and in some cases affecting ad serving. The vendor is currently working to re-route all affected regions through alternate locations.
Posted 15 days ago. Jul 02, 2019 - 10:01 EDT
This incident affected: Content Delivery Network (North America, Africa, Europe, Middle East, Asia, Latin America & the Caribbean, Oceania), Ad Serving (Ad Server, Tracking Pixel Ingestion), and Console (Ad Builder, Campaign Manager, Analytics, Asset Manager, Video Encoding).