Google Ad Manager Outage
Incident Report for Adventive
Resolved
Google has confirmed all third party ads are now serving correctly.
Posted 3 months ago. Jun 11, 2019 - 01:42 EDT
Update
Google is continuing to experience issues with Ads created in the Ad Manager platform after 7:00PM PST.

They are continuing to investigate, and currently expect the issue to be resolved by 3:00AM ET, 12:00AM PT.

For continued updates to the issue, please consult Google’s status page here:
https://ads.google.com/status#hl=en&v=status
Posted 3 months ago. Jun 11, 2019 - 00:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 10, 2019 - 23:11 EDT
Identified
Google Ad Manager is currently experiencing issues with third party ad tags. This outage is causing some Adventive customers to periodically see ads not render in their assigned ad containers.

We are continuing to monitor Google’s progress in rectifying the situation.

You can find further details here:

https://ads.google.com/status#hl=en&v=status
Posted 3 months ago. Jun 10, 2019 - 23:11 EDT
This incident affected: Ad Serving (Ad Server).