Console Application Outage
Incident Report for Adventive
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 21, 2019 - 21:41 EDT
Monitoring
Our engineering team has corrected the connectivity with our console application cluster. We are continuing to monitor the incident at this time.
Posted 2 months ago. Apr 21, 2019 - 21:15 EDT
Identified
We are currently investigating an issue with Adventive's Console application, our engineers are working to correct the issue as quickly as possible. Please return here for further updates.
Posted 2 months ago. Apr 21, 2019 - 21:09 EDT
This incident affected: Console (Ad Builder, Campaign Manager, Analytics, Asset Manager, Video Encoding) and Reporting API.